Comatose 0.6.3 and Edge Rails

As most of you should know, “Edge” Rails – the latest code that’s on it’s way to becoming Rails 1.2 – has a completely re-written routes engine. It’s usage is the same, but the internals are pretty drastically different. That’s why Comatose hasn’t really supported Edge Rails, only official releases.

Well, Comatose 0.6.3 contains some initial work for Edge Rails. I wouldn’t call Edge Rails ‘supported’ yet, but it does run.

Gotchas

To get the administration to be accessible, I had to add an empty comatose_admin_controller.rb file in the app/controllers folder.

« Welcome to the Comatose Development Site | Main | Comatose 0.6.5, Maintenance Release »